/ip firewall layer7-protocol add name=social regexp=«^.+(vk.com|vkontakte|odnoklassniki|odnoklasniki|facebook|fall-in-love|loveplanet|my.mail.ru).*\$«

 

/ip firewall filter add action=drop chain=forward comment=«Block_social» layer7-protocol=social src-address-list=ACL_BLOCK_SOCIAL

 

Пользователи из группы ACL_BLOCK_SOCIAL не будут иметь возможности открываться сайты социальных сетей ,в том числе через анонимайзеры.

Tagged with:  

4 Responses to Блокировка социальных сетей на Mikrotik Layer7

  1. Mike:

    При работе через https эти правила не сработают (точнее, они могут сработать — если пользователь наберёт просто vk.com и браузер его изначально кинет на http://vk.com, а если пользователь догадается набрать https://vk.com, то правило не заработает).

  2. edkiygluk:

    Правило не работает, если в дело пущен анонимайзер…. Проверено

  3. demon_sl:

    сработает по любому даже через https !
    только в цепочке блокировки указать протокол TCP и reject vs tcp reset:

    /ip firewall filter add chain=forward protocol=tcp src-address-list=ACL_BLOCK_SOCIA layer7-protocol=social action=reject reject-with=tcp-reset comment=«Block_social»

  4. demon_sl:

    ну и web proxy добавить в шаблон Layer7

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Можно использовать следующие HTML-теги и атрибуты: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>